前提条件

Unit 可在多种类 Unix 的操作系统上编译和运行,包括:

  • FreeBSD 10 或更高版本

  • Linux 2.6 或更高版本

  • macOS 10.6 或更高版本

  • Solaris 11

此外,它还支持大多数现代指令集架构,例如:

  • ARM

  • IA-32

  • PowerPC

  • MIPS

  • S390X

  • x86-64

Unit 可运行的应用语言和平台(包括同一语言的多个版本):

  • Go 1.6 或更高版本

  • Java 8 或更高版本

  • Node.js 8.11 或更高版本

  • PHP 5、7、8

  • Perl 5.12 或更高版本

  • Python 2.6、2.7、3

  • Ruby 2.0 或更高版本

results matching ""

    No results matching ""