Amazon Linux

支持的架构:x86-64。

2.0 LTS

1、要配置 Unit 存储库,请创建以下名为 /etc/yum.repos.d/unit.repo 的文件:

[unit]
name=unit repo
baseurl=https://packages.nginx.org/unit/amzn2/$releasever/$basearch/
gpgcheck=0
enabled=1

2、安装所需核心包及其他包:

# yum install unit
# yum install unit-devel unit-go unit-jsc8 unit-perl \
      unit-php unit-python27 unit-python37

AMI

警告

Unit 1.22+ 包不适用于 Amazon Linux AMI。该发行版已过时;请更新。

1、要配置 Unit 存储库,请创建以下名为 /etc/yum.repos.d/unit.repo 的文件:

[unit]
name=unit repo
baseurl=https://packages.nginx.org/unit/amzn/$releasever/$basearch/
gpgcheck=0
enabled=1

2、安装所需核心包及其他包:

# yum install unit
# yum install unit-devel unit-go unit-jsc8 unit-perl unit-php \
      unit-python27 unit-python34 unit-python35 unit-python36

注:

控制套接字路径名:/var/run/unit/control.sock;日志文件路径名:/var/log/unit/unit.log;非特权进程用户:unit:unit。

results matching ""

    No results matching ""