Debian

支持的架构:i386、x86-64。

10

1、下载 NGINX 签名密钥,并将其添加到 apt keyring中:

​ 这一操作可消除安装过程中出现的安装包无法验证的警告。

curl -sL https://nginx.org/keys/nginx_signing.key | # apt-key add -

2、要配置 Unit 存储库,请创建以下名为 /etc/apt/sources.list.d/unit.list 的文件:

deb https://packages.nginx.org/unit/debian/ buster unit
deb-src https://packages.nginx.org/unit/debian/ buster unit

3、安装所需核心包及其他包:

# apt update
# apt install unit
# apt install unit-dev unit-go unit-jsc11 unit-perl \
   unit-php unit-python2.7 unit-python3.7 unit-ruby

9

警告

Unit 1.22+ 包不适用于 Debian 9。

1、下载 NGINX 签名密钥,并将其添加到 apt keyring中:

# curl -sL https://nginx.org/keys/nginx_signing.key | # apt-key add -

这一操作可消除安装过程中出现的安装包无法验证的警告。

2、要配置 Unit 存储库,请创建以下名为 /etc/apt/sources.list.d/unit.list 的文件:

deb https://packages.nginx.org/unit/debian/ stretch unit
deb-src https://packages.nginx.org/unit/debian/ stretch unit

3、安装所需核心包及其他包:

# apt update
# apt install unit
# apt install unit-dev unit-go unit-jsc8 unit-perl \
   unit-php unit-python2.7 unit-python3.5 unit-ruby

注:

控制套接字路径名:/var/run/control.unit.sock;日志文件路径名:/var/log/unit.log;非特权进程用户:unit:unit。

results matching ""

    No results matching ""