浏览 3.7k
公司的nginx有下面这个配置,发现有安装在上面的服务启动失败,注释掉此配置后解决,所以想添加一个额外ip地址,放行
add_header Allow "GET, POST, HEAD" always;
if ( $request_method !~ ^(GET|POST|HEAD)$ ) {
return 405; #只允许使用GET POST HEAD三种请求方式
}

按点赞数排序
按时间排序
try_files file ... =404; 可以指定找不到时,返回的消息码。 默认不指定找不到的话,会以最后的参数从新location 从定向。
微信公众号
加入微信群