回答
收藏
分享
举报
nginx sticky报错
提问于2023-08-22 21:00

浏览 1.7k

nginx [emerg] you can't use sticky with another upstream module ...这个是因为什么原因导致的呀,配置如下

已修改于2023-08-22 21:00



写下您的回答
发表回答
全部回答(0)

按点赞数排序

按时间排序

提问者
8594390azeu
这家伙很懒还未留下介绍~
0
文章
1
问答
0
粉丝
相关问答

options请求?需要跨域访问? 

点赞 0
浏览 8.7k

sticky模块只能在linux下吧,win下没有。tomcat好像有个session复制吧,或者可以用共享session。

点赞 0
浏览 8.5k

没办法完全不受影响的,因为mirror是子请求,当子请求未结束时,主请求消耗的内存至少是无法释放的。你可以尝试在/mirror里,把超时时间大幅度调低,包括connect/read/send,再压下看看。

点赞 0
浏览 11.3k